hintergrund-1920x540

 ROQQIO Instore App 
 Version 

Please select the version you need:

 


 

ROQQIO Instore App 1.22



ROQQIO Instore App 1.20

(Needs RISB version 4.1.20)

 

ROQQIO Instore App 1.18

(Needs RISB version 4.1.18)


 

ROQQIO Instore App 1.12

(Benötigt RISB Version 4.1.12)


 

ROQQIO Instore App 1.10

(Needs RISB version 4.1.12)


 

ROQQIO Instore App 1.8

(Needs RISB version 4.1.8.3)


 

ROQQIO Instore App 1.3

(Needs RISB version 4.1.6.2)


 

ROQQIO Instore App 1.1

(Needs RISB version 4.1.5.2)

 

 

ROQQIO Instore App Other